The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.24-0ubuntu0.18.04.11 (Linux)
File Line Function
/showthread.php 906 errorHandler->error



Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


OpenAL problem?
elsenator Offline
Junior Member

Posts: 7
Threads: 1
Joined: Dec 2006
Reputation: 0
#1
Solved: 6 Years, 2 Months, 2 Weeks ago OpenAL problem?

I seem to have a sound problem of some sort. It complains about a missing dsp device node. But isn't that used only by OSS? I don't have that node.

This is the error message i get:
Quote:which: no chcon in (/usr/kde/3.5/bin:/usr/local/bin:/usr/bin:/bin:/opt/bin:/usr/i686-pc-linux-gnu/gcc-bin/4.1.1:/usr/i686-pc-linux-gnu/gcc-bin/4.1.1:/opt/blackdown-jdk-1.4.2.03/bin:/opt/blackdown-jdk-1.4.2.03/jre/bin:/usr/kde/3.5/bin:/usr/qt/3/bin:/usr/games/bin)
open /dev/[sound/]dsp: No such file or directory
./penumbra: line 9: 7838 Segmentation fault ./penumbra.bin "$@"
Penumbra exited unexpectedly, please check
/home/senator/.frictionalgames/Penumbra Overture/Episode1/hpl.log
for any error messages
Also try running
ulimit -c unlimited
And re-running Penumbra and try and recreate the error
then submit the generated core file or stack trace

And this is the last part of the log file:
Quote:...
Renderer3D created
Creating screen buffers size 800.000000 : 600.000000
Creating programs
RendererPostEffects created
Adding engine materials
--------------------------------------------------------

Initializing Sound Module
--------------------------------------------------------
Initializing OpenAL.
Trying to open audio device...

I've tried installing as root too, but that didn't make any difference.

Any ideas for a solution? Oh, and i have the full version 1.0.596
06-05-2007, 04:01 PM
Find


Messages In This Thread
OpenAL problem? - by elsenator - 06-05-2007, 04:01 PM



Users browsing this thread: 1 Guest(s)