The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.24-0ubuntu0.18.04.7 (Linux)
File Line Function
/showthread.php 906 errorHandler->error

Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

tutorial graphics are missing?
visibledog Offline
Junior Member

Posts: 2
Threads: 1
Joined: Sep 2008
Reputation: 0
Solved: 5 Years, 3 Months, 2 Weeks ago Question  tutorial graphics are missing?

I’m not sure if I’m doing something wrong .
When I run the tutorial, all I see is a blank grainy white screen with subtitles. The subtitles ask me to jump on a box; I thrash around with the mouse, spot a 3D ‘box’ in the 2D blank white background, walk over and jump on the damn box. The subtitles are pleased.
Is the tutorial ‘supposed’ to look like this? When I start the game (on easy ‘cause I’m kinda lame at 1st person games) I can fondle various stuff, walk around and it looks great! Slimy graphics, creepy noises, etc., BTW, that’s what sold me on the game. That and not having to rely on some sort of photon shooting, chain pistol, nuclear grenade launcher.
Anyway, I suppose I can get the intro-info from the various walk-throughs that have been posted, but for a kinda-lame gamer like myself it would be nice to learn the facts of penumbra with the tutorial rather than in some dank youtube scented backroom.

OSX 10.5.5
2,4 Intel core 2 duo
4 GB ram
ATI Radeon HD 2600 Pro
09-29-2008, 12:16 AM

Messages In This Thread
tutorial graphics are missing? - by visibledog - 09-29-2008, 12:16 AM

Users browsing this thread: 1 Guest(s)