The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.24-0ubuntu0.18.04.13 (Linux)
File Line Function
/showthread.php 906 errorHandler->error

Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Penumbra Collection installed just fine, won't run
EABonney Offline
Junior Member

Posts: 1
Threads: 1
Joined: Sep 2015
Reputation: 0
Solved: 6 Years, 6 Months, 3 Weeks ago Penumbra Collection installed just fine, won't run

I recently installed Penumbra Collection on my Asus Republic of Gamers 15" laptop, which is running the latest version of Kubuntu 14.04 on it. It installed just fine but none of the games will start.

Here is the message I get when I try to run it from the command line:

./penumbra.bin: error while loading shared libraries: cannot open shared object file: No such file or directory
Penumbra: Overture exited unexpectedly, please check
for any error messages
Also try running
ulimit -c unlimited
And re-running Penumbra and try and recreate the error
then submit the generated core file or stack trace

I have tried to google the library but I can't find anything that seems to work. I am pretty sure this is because I am running the 64bit OS and the game was designed for 32, but I can't get anything more than that.

Anyone have any suggestions?

09-07-2015, 10:51 PM

Messages In This Thread
Penumbra Collection installed just fine, won't run - by EABonney - 09-07-2015, 10:51 PM

Users browsing this thread: 1 Guest(s)