The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.24-0ubuntu0.18.04.13 (Linux)
File Line Function
/showthread.php 906 errorHandler->error



Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Moving mouse in Penumbra in OSX - can't
Pat
Unregistered

 
#1
Not Solved Moving mouse in Penumbra in OSX - can't
Hi, this is the exact same problem described by some guy already, but that thread didn't show a solution. See https://www.frictionalgames.com/forum/th...ight=mouse - the only possible difference with my problem is that I have not noticed whether or not it has anything to do with changing windows or not.

Having some real problems looking upwards with the mouse, i.e. I can look all around the ground but I can't see above waist height. I have no idea why it does this. Basically an infuriating, non-cooperative mouse situation!

I'm running it on OSX 10.11 - I know I'm supposed to attach a file to help tech support people understand the problem, but the directory path to follow to find the file doesn't appear to exist on my computer. In fact, if I search for "Penumbra" on my hard drive, I get no results, and it isn't showing up in Applications or anywhere where games normally would. I've played the game already for about an hour, and I remember going through the installation in Steam. Don't know what's going on there.

But in a nutshell, the problem is that I can't move properly, so the game is not playable. There are no crashes, and everything else seems to be working as intended.
05-07-2016, 10:46 AM
Jump to the post that solved this thread.


Messages In This Thread
Moving mouse in Penumbra in OSX - can't - by Pat - 05-07-2016, 10:46 AM
RE: Moving mouse in Penumbra in OSX - can't - by Pat - 05-19-2016, 10:34 AM
RE: Moving mouse in Penumbra in OSX - can't - by Genève gil - 05-28-2017, 03:51 PM



Users browsing this thread: 1 Guest(s)