Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
md5 checksum error and no suitable frontend error
vikeyev Offline
Junior Member

Posts: 19
Threads: 2
Joined: Oct 2010
Reputation: 0
#13
Solved: 6 Years, 9 Months ago RE: md5 checksum error and no suitable frontend error

(10-04-2010, 03:35 PM)Urkle Wrote: How did you manager to stop the md5 errors?

A workaround to the no frontend errors is to force a specific frontend.
sh ./amnesia_tdd_1.0.sh --help
for more help on how to do that.
you can also tell the installer to simply extract and not execute
sh ./amnesia_tdd_1.0.sh --target ExtractInThisDir --keep --noexec
and then go into the folder and manually kickstart it
cd ExtractInThisDir
./startupinstaller.sh

The only way I can stop the md5 errors is to make sure when I download the file, do not choose save file but choose open with and make sure I open with kwrite. As long as i do that i don't get md5 errors, but if I rename the file or move it to a different directory or something like that, the md5 error comes up again and I have to redownload the file.

With the ./ everytime I try any input with ./amnesia_tdd_1.0.sh or the like, it says permission denied, even if I run as super user. But if I use sudo it says command not found.

MOBO: Asus M4A87TD/USB3
CPU: AMD Athlon II x2 245
GPU: Radeon HD5770
RAM: Corsair VS2GB1333D3 2GB (1333MHz) DDR3 RAM, Non ECC Unbuffered, 9-9-9-24, 1.5V
PSU: 600 watt shark
HDD: West Gate 1TB 7200RPM SATA2
OS: Ubuntu 10.10
10-05-2010, 12:44 PM
Find


Messages In This Thread
RE: md5 checksum error and no suitable frontend error - by vikeyev - 10-05-2010, 12:44 PM



Users browsing this thread: 1 Guest(s)