Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


[solved] Keypad bug, can't interact with it
jens Offline
Frictional Games

Posts: 4,093
Threads: 199
Joined: Apr 2006
Reputation: 202
#2
Solved: 6 Years, 11 Months, 1 Week ago RE: Keypad bug

This is really odd, so sorry if I ask stupid questions.

1. When you interact with it what button do you use? You should click on it with the, by default, left mouse button.

2. Any chance you have entered the code already but forgotten about it Smile Try and interact with the door and see what it says.

3. And you have tried playing from the beginning again and it still happens?

4. There is no chance that maybe you have reconfigured the keys since entering the second part of the mine, making the interact assigned to a new key? you can for example still pick up rocks and so forth?

If answer to the above is yes then
go to My Documents/Penumbra Overture/Episode1/ and delete the settings.cfg file, play the game from start and see if that helps.
03-30-2007, 09:56 PM
Website Find


Messages In This Thread



Users browsing this thread: 1 Guest(s)