Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

doomdoom Offline
Junior Member

Posts: 19
Threads: 7
Joined: Feb 2008
Reputation: 0
Solved: 6 Years, 3 Months ago Why?

Hello, well my problem is:

Why have i the screen full light when i play Penumbra's sequel?
I have no dark. As full gamma but it isn't at full... Penumbra without dark isn't Penumbra Tongue. How can i fix it?.


Playing: Black Plague
02-13-2008, 02:41 AM
Cactus78 Offline
Junior Member

Posts: 12
Threads: 1
Joined: Jan 2008
Reputation: 0
Solved: 6 Years, 3 Months ago RE: Why?

Go through options from the main menu and see what the shader detail is. If it is Very Low lighting will be off and everything will be too bright. Try setting it to at least Low.

P.S. (Incase I'm wrong it might be under Options > Advanced).
02-13-2008, 03:32 AM

Users browsing this thread: 1 Guest(s)