Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Hangs with Custom Resolutions

Solved: 7 Years, 7 Months ago Hangs with Custom Resolutions
After tweaking the config file to set the resolution at 1680x1050, the game hangs during the introductory narration with the envelope in the background. If the narration is bypassed however, the 3D gameplay functions as expected. No such hang occurs with the resolutions provided in the GUI, possibly for this reason.

Test Host:
Debian Sid
Kernel 2.6.18
direct rendering: Yes
OpenGL renderer string: GeForce 6800 GT/AGP/SSE/3DNOW!
AMD Athlon™ XP 3000+
MemTotal: 1036128 kB
05-22-2007, 06:14 AM

Solved: 7 Years, 7 Months ago RE: Hangs with Custom Resolutions
OK... I went to grab my log files in order to help with the repro work, and noticed that it'd been overwritten by the successful run at 1280x1024... whoops. However, when I changed the res back to 1680x1050, the game worked perfectly through all narrations. I can no longer repro this crash, which just yesterday was reproducible 100% of the time. Hopefully it's just something that was updated in the environment and not a bug.
05-22-2007, 07:25 AM

Users browsing this thread: 1 Guest(s)