Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Loading...
R453 Offline
Junior Member

Posts: 3
Threads: 1
Joined: Jun 2007
Reputation: 0
#1
Solved: 8 Years, 4 Months, 2 Weeks ago Loading...

Hi, i have just installed the game, and when I run it, the "Loading..." screen appears and nothing happens.
My configuration:
Pentium 4 2.8 GHz Prescott
512 Mb DDR400
GeForce 6600GT
ASUS P4S800D
Loading...
06-22-2007, 12:20 PM
Find
Luis Offline
Frictional Games

Posts: 280
Threads: 19
Joined: Jun 2006
Reputation: 9
#2
Solved: 8 Years, 4 Months, 2 Weeks ago RE: Loading...

You mean it freezes on the loading screen? What does the 'hpl.log' file say? It should be located under the "(Your My Documents Folder path)\Penumbra Overture\Episode1\" folder.

EOF
06-22-2007, 01:21 PM
Find
R453 Offline
Junior Member

Posts: 3
Threads: 1
Joined: Jun 2007
Reputation: 0
#3
Solved: 8 Years, 4 Months, 2 Weeks ago RE: Loading...

Yes, it freezes, only ctrl-alt-del helps.


06-22-2007, 01:41 PM
Find
R453 Offline
Junior Member

Posts: 3
Threads: 1
Joined: Jun 2007
Reputation: 0
#4
Solved: 8 Years, 4 Months, 2 Weeks ago RE: Loading...

OK, never mind, patch fixed this issue! Thanks anyway!
06-22-2007, 01:46 PM
Find
Luis Offline
Frictional Games

Posts: 280
Threads: 19
Joined: Jun 2006
Reputation: 9
#5
Solved: 8 Years, 4 Months, 2 Weeks ago RE: Loading...

You're welcome. Glad the patch fixed you Smile

EOF
06-22-2007, 01:50 PM
Find




Users browsing this thread: 1 Guest(s)