Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Vista + ATI - Test problem. Please test!
Thomas Offline
Frictional Games

Posts: 2,634
Threads: 184
Joined: Apr 2006
Reputation: 68
#1
Solved: 6 Years, 10 Months, 4 Weeks ago Vista + ATI - Test problem. Please test!

Problems should be fixed,

See here:
http://frictionalgames.com/forum/showthr...p?tid=1343
06-27-2007, 05:08 PM
Find
odnorf Offline
Junior Member

Posts: 8
Threads: 0
Joined: May 2007
Reputation: 0
#2
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Vista + ATI - Test problem. Please test!

I am running Vista Ultimate 64 on a core2duo 6600, 4GB RAM, Radeon 1950 Pro with all the drivers updated to the latest version.

I get a problem with test 5 & 6.
Every other test seems to run just fine.

http://master.math.upatras.gr/~odnorf/mi...ptest5.png
http://master.math.upatras.gr/~odnorf/mi...ptest6.png

As you can see only the first side is visible.
06-29-2007, 06:56 PM
Find
Thomas Offline
Frictional Games

Posts: 2,634
Threads: 184
Joined: Apr 2006
Reputation: 68
#3
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Vista + ATI - Test problem. Please test!

odnorf:
Is there a greyish "background" i 1 - 4? IF not please redownload and check again.
06-30-2007, 03:16 PM
Find
odnorf Offline
Junior Member

Posts: 8
Threads: 0
Joined: May 2007
Reputation: 0
#4
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Vista + ATI - Test problem. Please test!

There is no background in all the tests.
All I get is a black background with the 3D cube as seen in the screenshots I posted.

EDIT: I did redownload just in case.
06-30-2007, 03:20 PM
Find
Thomas Offline
Frictional Games

Posts: 2,634
Threads: 184
Joined: Apr 2006
Reputation: 68
#5
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Vista + ATI - Test problem. Please test!

Oki good to know
I will upload a new test tomorrow, please check out the forum then.
06-30-2007, 06:03 PM
Find
MHaggag Offline
Junior Member

Posts: 16
Threads: 3
Joined: Apr 2007
Reputation: 0
#6
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Vista + ATI - Test problem. Please test!

Vista Ultimate 32, ATi Radeon X300 SE, latest drivers.

1 & 2 work, but I have a black background, not grey. 3, 4, 5 and 6 crash instantly. Turning post-processing effects on crashes instantly too. Basically, all shader-based tests crash.
07-01-2007, 10:09 PM
Find
Thomas Offline
Frictional Games

Posts: 2,634
Threads: 184
Joined: Apr 2006
Reputation: 68
#7
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Vista + ATI - Test problem. Please test!

MHaggag:
Have you tried the demo of penumbra overture? If so, what errors did you get?
07-02-2007, 09:56 AM
Find
MHaggag Offline
Junior Member

Posts: 16
Threads: 3
Joined: Apr 2007
Reputation: 0
#8
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Vista + ATI - Test problem. Please test!

Thomas Wrote:MHaggag:
Have you tried the demo of penumbra overture? If so, what errors did you get?
I played the demo before, with a driver that is 3 or 4 versions older than the latest one. It works fine. And I have the full game, but with the most recent driver update, it no longer renders correctly--all levels of detail work, but lighting doesn't work: 'G' (lightstick or whatever it was called) has little effect, and 'F' (flashlight) doesn't do anything at all.

I pretty much gave up on completing it until ATi puts a driver that works, or I get another card Smile
07-02-2007, 09:49 PM
Find
Thomas Offline
Frictional Games

Posts: 2,634
Threads: 184
Joined: Apr 2006
Reputation: 68
#9
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Vista + ATI - Test problem. Please test!

Updated to version THREE. Plese download and test again.
07-03-2007, 09:50 AM
Find
odnorf Offline
Junior Member

Posts: 8
Threads: 0
Joined: May 2007
Reputation: 0
#10
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Vista + ATI - Test problem. Please test!

Version 3 is working fine here.
No missing textures, no crashes with all the tests and post effects.
What I see now is a cube room with a grey texture and inside it the crate.
07-03-2007, 10:00 AM
Find




Users browsing this thread: 1 Guest(s)