Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Gamma control - can't adjust.
Jusko Offline
Junior Member

Posts: 6
Threads: 2
Joined: Jun 2012
Reputation: 0
#1
Solved: 8 Years, 3 Months, 3 Weeks ago Gamma control - can't adjust.

Hi.

I have problem with Penumbra Collection. At first start there is gamma control to adjust brightness. The thing is, that it's not working. I can turn gamma to 0.1, but nothing happened - game is bright as it was (there is almost no need to turn on glowstick or flashlight, because i see near everything without it). Sure - I can adjust monitor gamma, but even when monitor gamma is set on almost maximum darkness, game still is too bright for me. Why I can't adjust gamma from game (maybe this settings are too deep in X to change by game)?

Distro: Fedora 17/18 x86_64.
(This post was last modified: 11-07-2012, 03:41 PM by Jusko.)
11-07-2012, 03:37 PM
Find
Urkle Offline
FG - Associate

Posts: 1,172
Threads: 31
Joined: Jul 2006
Reputation: 21
#2
Solved: 8 Years, 3 Months, 3 Weeks ago RE: Gamma control - can't adjust.

What window manager are you using?

Have you tried switching to a *non* compositing window manager and see if it works then?

Developing away on one of
Multiple Macs running 10.6, 10.7, 10.8, and 10.9.
Linux, 8-core AMD, 8GB RAM, Fedora 18, nVidia 450 1GB
11-07-2012, 03:39 PM
Website Find
Jusko Offline
Junior Member

Posts: 6
Threads: 2
Joined: Jun 2012
Reputation: 0
#3
Solved: 8 Years, 3 Months, 3 Weeks ago RE: Gamma control - can't adjust.

Well - I'm using GNOME3.

PS: I was experiencing this same thing on KDE4.

EDIT:

I've switched to GNOME Fallback and IceWM - on both this same issue.
(This post was last modified: 11-07-2012, 08:04 PM by Jusko.)
11-07-2012, 03:45 PM
Find




Users browsing this thread: 1 Guest(s)