Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Error loading configuration file"
beary2354
Unregistered

 
#1
Solved: 8 Years, 4 Months, 3 Weeks ago "Error loading configuration file"
I purchased this game last year and have finally gotten the guts to play again.

For some reason, it is saying this is a "demo" in my library

When I try and launch the demo, I get the message "Error loading configuration file! Could not load main init file: config/main_init.cfg"

I am using a MacBook OS X and have downloaded the latest version, "Yosemite", if that is relevant

Thanks, I really want to play this again!
11-12-2014, 04:23 AM
Mudbill Offline
Muderator

Posts: 3,881
Threads: 59
Joined: Apr 2013
Reputation: 179
#2
Solved: 8 Years, 4 Months, 3 Weeks ago RE: "Error loading configuration file"
I'm guessing you got it for Steam then. You can first try verifying the integrity of the game, then also check to make sure you have no custom start flags added (in properties > set launch options). Other than that, it might also be an issue with the OS, because the game had a lot of struggles on Mavericks that might still be present in Yosemite. Some said the Penumbra games were working on it though, so it might be possible to fix this time around.

11-12-2014, 08:10 AM
Find
Jump to the post that solved this thread.




Users browsing this thread: 1 Guest(s)