Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't move at all
Ferrette
Unregistered

 
#1
Solved: 8 Years, 3 Months, 3 Weeks ago Can't move at all
Hi,

So i've been playing Soma for about 6 hours had no problems so far.

Location/Part of Gameplay im up to:
Spoiler below!

I'm up to the part inside Omicron where you have to collect the 3 parts and I last saved/quit after being killed by the monster that is there when you go to collect the battery pack. However when i loaded it up again today i am on low health directly facing the battery pack


When I loaded it up again today, I am in the spot stated above and I am completely unable to move myself/the camera. My keyboard and controller are still working as I can press esc and bring up the menu, however that is the only input that works.

Help :c
10-08-2015, 09:40 PM
Mudbill Offline
Muderator

Posts: 3,881
Threads: 59
Joined: Apr 2013
Reputation: 179
#2
Solved: 8 Years, 3 Months, 3 Weeks ago RE: Can't move at all
Hm.. I'm sure reloading an earlier save should fix it.

Perhaps FG would be interested in the save file so that they can study why this happened and provide a fix for the future, unless they already know the problem/fix.

That save is (probably) located in Documents\My Games\Soma\Main\[Steam username]

10-08-2015, 09:43 PM
Find
Thomas Offline
Frictional Games

Posts: 2,634
Threads: 184
Joined: Apr 2006
Reputation: 68
#3
Solved: 8 Years, 3 Months, 3 Weeks ago RE: Can't move at all
Yeah please upload the save file.
10-14-2015, 02:09 PM
Find
Jump to the post that solved this thread.




Users browsing this thread: 1 Guest(s)