Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Configuration Files Help SOLVED Full Conversion not launching
MatiCekuriel Offline

Posts: 79
Threads: 11
Joined: Aug 2012
Reputation: 3
SOLVED Full Conversion not launching

Hi !
I've decided to work again on my full conversion mod, with a cleaner installation. Now the files of the FC are located in a file with the name of my mod, which is in amnesia's folder, so that nothing is merge with the original amnesia's files.
But the problem is that the .bat file is not working : everytime I have an error "Could not init Steam" Steam is launched and I've checked if all the mod's files and folders doesn't have errors and have the right name. I still can't figure why the .bat isn't working while it is working fine for the "Penumbra Necrologue" FC Undecided

I'm still searching on my side ! Thank you in advance for your help ! Smile

UPDATE : I solved it by copy/paste the original config folder, modify lines little by little and change the launch option in Steam :p

PS : sorry for my bad english Sad
(This post was last modified: 05-08-2016, 04:12 PM by MatiCekuriel.)
05-08-2016, 10:26 AM
Mudbill Offline

Posts: 3,881
Threads: 59
Joined: Apr 2013
Reputation: 179
RE: SOLVED Full Conversion not launching

That's interesting. Thanks for sharing.

05-08-2016, 09:22 PM
Sandro1996 Offline
Junior Member

Posts: 2
Threads: 1
Joined: May 2016
Reputation: 0
RE: SOLVED Full Conversion not launching

Please I didn't understood what to do?
What do I need to copy or paste?
And what lines I should change?
05-09-2016, 11:16 PM
Reminiscity Offline

Posts: 81
Threads: 16
Joined: Jan 2013
Reputation: 2
RE: SOLVED Full Conversion not launching

I have the same problem and I can't solve it. I have reinstalled amnesia but the error message still comes up. Wtf is going on xD

My mod Amadeus
(This post was last modified: 05-12-2016, 06:07 PM by Reminiscity.)
05-12-2016, 05:42 PM
Spelos Away

Posts: 231
Threads: 19
Joined: Sep 2014
RE: SOLVED Full Conversion not launching

Same problem... Don't quite understand why this happens.
(This post was last modified: 05-27-2016, 10:08 AM by Spelos.)
05-27-2016, 10:04 AM
Daemian Offline
Posting Freak

Posts: 1,129
Threads: 42
Joined: Dec 2012
Reputation: 49
Bug  RE: SOLVED Full Conversion not launching

Until a fix is released for this Steam Amnesia.exe problem, you can use the binary from a retail version, which works fine. Remember it's temporary.
Download: http://www.mediafire.com/download/8pqx74...Retail.zip
(I hope FG is ok with this)

You can replace your original Amnesia.exe with this one if you want, later you can run a Steam fix to revert it.
Or, leave it as Amnesia_Retail.exe and edit the mods' launchers to use this one.

PHP Code: (Select All)
Amnesia_Retail CrazyMod/config/main_init.cfg 

As for that other problem with Steam where you can't change your settings in-game cause it crashes, a solution I found it's to copy the settings from another mod you already played.
To do that you gotta go inside %HOME%/Documents/Amnesia
You'll see several directories, find the name of the mod that crashes and copy inside the files from another.

And last, if you're using Steam+Launch_options to play mods, you may be getting an error "Failed to load config file!".
To fix that, use the same solution as before, copy the config files from another mod. I'd recommend using the files from the directory /Main.

Hope this helps someone.

05-27-2016, 07:08 PM

Users browsing this thread: 1 Guest(s)