Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Amnesia Camera Stuck
quaymat321234 Offline
Junior Member

Posts: 1
Threads: 1
Joined: Jun 2017
Reputation: 0
Not Solved Amnesia Camera Stuck

Whenever I walk, the camera will not move. It will not let me look around as I walk. I have to stop walking to move the camera. It is quite a bit of a hindrance. Could anyone help?
06-09-2017, 09:17 PM
Mudbill Offline

Posts: 3,881
Threads: 59
Joined: Apr 2013
Reputation: 179
Not Solved RE: Amnesia Camera Stuck

I experienced something similar in another game when I tested it on a low-spec laptop. I wasn't able to move the camera using the mousepad all the time while also moving. Sometimes it would work but it was hard enough and not reliable. Not sure if that relates to your issue?

I'm suspecting it may be related to some keyboard not allowing more than a few inputs at a time. For instance, my Mac keyboard only allows for 3-4 buttons to be held at once. Any more won't register until some others have been released.

What are your PC specs? What peripherals are you using?

(This post was last modified: 06-10-2017, 12:46 AM by Mudbill.)
06-10-2017, 12:45 AM

Users browsing this thread: 1 Guest(s)