Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with the inventory

Not Solved Big Grin  Problem with the inventory
Hi everyone, I have a problem in Amnesia
When I tap Tab button to open inventory (or the quick button to open mementos) the game has a freeze of 4 seconds, and this is very frustrating, considering the fact that this problem never shown before, only now that I replayed the game after 3 years (in the same PC)

Thanks a lot to everyone that would help me!   Big Grin
12-03-2018, 09:40 PM
Mudbill Offline

Posts: 3,881
Threads: 59
Joined: Apr 2013
Reputation: 179
Not Solved RE: Problem with the inventory
So it's every time, not just the first time after you load the game?

Can't say I've encountered an issue like this before. You can try updating your video drivers (graphics card drivers). Also try shutting down background programs, as one of them may be interfering.

12-04-2018, 02:36 AM
Jump to the post that solved this thread.

Users browsing this thread: 1 Guest(s)