Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Encountered a glitch in The Descent
CornOnTheJayCob Offline
Junior Member

Posts: 1
Threads: 1
Joined: Feb 2020
Reputation: 0
Not Solved Encountered a glitch in The Descent

I'm guessing you guys aren't doing anymore bug fixes, but I encountered one in the Descent chapter. The chapter was fine until the power cut out on the elevator. I climbed the ladder, turned the power back on, and went back down the ladder and heard Cath say one line. Then, instead of being seated back in my chair and continuing the conversation, the seats "closed" and I wasn't able to sit anywhere. After this the elevator continued to descend (at least according to the monitor) with the lights going back out and me being trapped. The elevator got to around 5,000 meters deep before I realised something wrong happened and re-loaded a save. Again, not sure if you guys are going to do anything about it, but I thought you should at least be aware of the issue.
02-12-2020, 04:40 AM
sigmasoldier Offline
Junior Member

Posts: 3
Threads: 2
Joined: Sep 2020
Reputation: 0
Not Solved RE: Encountered a glitch in The Descent

At least you're getting to that part.

Mine crashes when the game tries to load the next map at 705 meters of depth. Sad
09-29-2020, 11:15 AM

Users browsing this thread: 1 Guest(s)