Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Full screen doesn't work
Aspirin Offline
Junior Member

Posts: 1
Threads: 1
Joined: Mar 2007
Reputation: 0
#1
Solved: 6 Years, 4 Months, 1 Week ago Full screen doesn't work

Hi, I installed Penumbra Overture demo (not Technical demo) onto my NB: IBM Thinkpad Z60m, graphics X600. Full screen mod doesn't work. The LCD screen switches to 800x600, I can hear the intro game sound (chars typing) but I see only 800x600 Win desktop. Windowed mode (set in default_settings.cfg "FullScreen=false") works perfectly including intro movie and game intself. Can anybody help me ? Thanks.
(This post was last modified: 03-27-2007, 12:15 PM by Garenth.)
03-27-2007, 12:15 PM
Find
burbble Offline
Junior Member

Posts: 28
Threads: 1
Joined: Mar 2007
Reputation: 0
#2
Solved: 6 Years, 4 Months, 1 Week ago RE: Full screen doesn't work

Hi,
I had this problem when I had certain ATI Catalyst settings enabled. Try disabling "Catalyst AI" using the ATI Control Center (or ATI Tray Tools) and see if it works.

You may also need to set other features in the Catalyst Control Center to "Let the Application Decide".

- Luke
03-27-2007, 04:27 PM
Find
Thomas Offline
Frictional Games

Posts: 2,634
Threads: 184
Joined: Apr 2006
Reputation: 68
#3
Solved: 6 Years, 4 Months, 1 Week ago RE: Full screen doesn't work

Might have to do with screen refresh rate. Penumbra uses the desktop frequency but it might be some sort of problem. You can try using RefreshLock to set a good refresh rate for 800x600.
03-27-2007, 04:33 PM
Find




Users browsing this thread: 1 Guest(s)