Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Custom stories wont work.
VersedHorison Offline
Junior Member

Posts: 4
Threads: 1
Joined: Apr 2011
Reputation: 0
#1
Custom stories wont work.

Hi there
I'm trying to get started into making custom stories for Amnesia and I have followed this turorial (part 1 and 2). However the map does not show up in the in game custom stories menu. I have installed other custom stories made by other people and they workd fine, but mine don't. What Do?

link 1:http://www.youtube.com/watch?v=mmgPJ2Hf-6w
link 2:http://www.youtube.com/watch?v=FJxl-ibF8sw
04-20-2011, 10:40 AM
Find
Doctorcheese Offline
Senior Member

Posts: 272
Threads: 28
Joined: Jan 2011
Reputation: 0
#2
RE: Custom stories wont work.

I had the same problem as you. You could always download someone elses custom story, and replace the maps with your own. Just make sure you delete everything that is the other persons and also rename the folder. You might have to make some changes to the text files too.

I did that and it worked fine for me!

''Sick, twisted child... You'll burn for this!''
(This post was last modified: 04-20-2011, 12:00 PM by Doctorcheese.)
04-20-2011, 12:00 PM
Find
MrBigzy Offline
Senior Member

Posts: 616
Threads: 18
Joined: Mar 2011
Reputation: 8
#3
RE: Custom stories wont work.

You have to create lang and config files. There's tutorials for it on the wiki.
04-20-2011, 12:39 PM
Find
VersedHorison Offline
Junior Member

Posts: 4
Threads: 1
Joined: Apr 2011
Reputation: 0
#4
RE: Custom stories wont work.

I did make lang and config files, it was one of the first things that the tutorial told me to do.
04-20-2011, 03:02 PM
Find
MrBigzy Offline
Senior Member

Posts: 616
Threads: 18
Joined: Mar 2011
Reputation: 8
#5
RE: Custom stories wont work.

Can you post them? Also, are they in the root directory of your custom story?
04-20-2011, 03:41 PM
Find
palistov Offline
Posting Freak

Posts: 1,208
Threads: 67
Joined: Mar 2011
Reputation: 57
#6
RE: Custom stories wont work.

Yeah it may be an issue with either of those files that Bigzy mentioned. If not, then you're experiencing some bug. Start the official maps, then exit out. For some reason, I was having that error where my story wouldn't show up. After I entered the main story then exited, it would show up. Your other alternative is loading up an official map then using the debug menu to enter one of your maps.

04-20-2011, 04:42 PM
Find
VersedHorison Offline
Junior Member

Posts: 4
Threads: 1
Joined: Apr 2011
Reputation: 0
#7
RE: Custom stories wont work.

here's my cfg settings:
<Main
Name="Our Example Story"
Author="VersedHorison"
ImgFile="examplestory.jpg"

MapsFolder="Maps/"
StartMap="00_example.map
StartPos="PlayerStartArea_1"
/>

and heres my lang settings:
<LANGUAGE>
<CATEGORY Name="CustomStoryMain">
<Entry Name="Description">
This is an example story.[br][br]I hope you'll enjoy.
</Entry>
</CATEGORY>
</LANGUAGE>

and yes they are in the root directory.
04-21-2011, 08:51 AM
Find
zulsig Offline
Junior Member

Posts: 6
Threads: 1
Joined: Apr 2011
Reputation: 0
#8
RE: Custom stories wont work.

Hey

Exacly the same for me.

I have followed the same guide and got the same files but wont work.

I have tried to take some of the files for another custom story but still wont work.

(The attachment is where i took some files from another's custom story, but still wont work)


Attached Files
.zip   TheHunt.zip (Size: 28.24 KB / Downloads: 76)
04-21-2011, 12:15 PM
Find
MrBigzy Offline
Senior Member

Posts: 616
Threads: 18
Joined: Mar 2011
Reputation: 8
#9
RE: Custom stories wont work.

Only difference I see is that I don't have a MapsFolder in my cfg, see if it works when you take it out.
(This post was last modified: 04-21-2011, 12:42 PM by MrBigzy.)
04-21-2011, 12:42 PM
Find
VersedHorison Offline
Junior Member

Posts: 4
Threads: 1
Joined: Apr 2011
Reputation: 0
#10
RE: Custom stories wont work.

I took out mapsfolder from my CFG but its still giving me the same crap.
04-21-2011, 01:41 PM
Find




Users browsing this thread: 1 Guest(s)