Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Amnesia: TDD Won't Load
ultimatememer
Unregistered

 
#1
Solved: 6 Years, 11 Months ago Amnesia: TDD Won't Load
I bought Amnesia two days ago and it worked fine, and the next day when I opened it, I had changed the mouse sensitivity in the menu since it wasn't to my liking, and when I hit "okay" the game crashed. Now if I try to launch the game, the "preparing to launch" window pops up for two seconds, Steam says I'm playing the game for a moment, but absolutely nothing happens with the game itself. No menu, nothing. I've tried updating my driver, restarting my computer, re-installing the game, re-installing steam, verifying the cache (as it was purchased on Steam), running it from inside the game files, but it hasn't helped.

The hpl.log should be attached, so I hope someone can help.

The file didn't attach, so I'll just put it here

Version 1.20
-------- THE HPL ENGINE LOG ------------
Engine build ID 20101021192547

Creating Engine Modules
--------------------------------------------------------
Creating graphics module
Creating system module
Creating resource module
Creating input module
Creating sound module
Creating physics module
Creating ai module
Creating gui module
Creating generate module
Creating haptic module
Creating scene module
--------------------------------------------------------

Initializing Resources Module
--------------------------------------------------------
Creating loader handlers
Creating resource managers
Adding loaders to handlers
--------------------------------------------------------

Initializing Graphics Module
--------------------------------------------------------
Init lowlevel graphics: 1024x768 bpp:32 fs:1 ms:0 gpufmt:2 cap:'Amnesia - The Dark Descent - Loading...' posSad-1x-1)
Setting video mode: 1024 x 768 - 32 bpp
Init Glew...OK
Setting up OpenGL
Vendor: ATI Technologies Inc.
Renderer: AMD Radeon HD 7310 Graphics
Version: 4.3.12618 Compatibility Profile Context 13.251.0.0
Max texture image units: 16
Max texture coord units: 16
Max user clip planes: 8
Two sided stencil: 1
Vertex Buffer Object: 1
Anisotropic filtering: 1
Max Anisotropic degree: 16
Multisampling: 1
Texture compression: 1
Texture compression S3TC: 1
Auto generate MipMaps: 1
Render to texture: 1
Max draw buffers: 8
Max color render targets: 8
Packed depth-stencil: 1
Texture float: 1
GLSL Version: 4.30
ShaderModel 2: 1
ShaderModel 3: 1
ShaderModel 4: 1
OGL ATIFragmentShader: 1
Setting up G-Bugger: type: 0 texturenum: 3
Adding engine materials
Initializing DevIL
Vendor String: Abysmal Software
Version String: Developer's Image Library (DevIL) 1.6.8pre Aug 12 2006
Version Number: 168
Adding engine post effects
--------------------------------------------------------

Initializing Sound Module
--------------------------------------------------------
Initializing OpenAL
Available OpenAL devices:
0. Generic Software on Speakers (Realtek High Definition Audio)(OpenAL default)
Trying to open device 'Generic Software on Speakers (Realtek High Definition Audio)'... Success!
Number of mono sources: 32
Streaming setup: 4 Buffers x 262144 bytes each
--------------------------------------------------------

Initializing Game Module
--------------------------------------------------------
Adding engine updates
Initializing script functions
--------------------------------------------------------

User Initialization
--------------------------------------------------------
--------------------------------------------------------

Game Running
--------------------------------------------------------
-------- Loading map 'menu_bg.map' ---------
Cache Loading: 7763 ms
Entities: 2186 ms
Compilation: 2 ms
Total: 10086 ms
Meshes created: 26
Bodies created: 5
-------- Loading complete ---------
Setting profile: 'Miranda' Path: 'C:\Users\Miranda\Documents/Amnesia/Main/Miranda/'
09-22-2014, 02:19 AM
Romulator Offline
Not Tech Support ;-)

Posts: 3,628
Threads: 63
Joined: Jan 2013
Reputation: 195
#2
Solved: 6 Years, 11 Months ago RE: Amnesia: TDD Won't Load
One of the problems with Steam is that the Steam Overlay can cause issues on some computer systems for whatever reason.

Try disabling that for Amnesia by right clicking Amnesia in Steam, clicking on Properties and from the General Tab, disabling the Steam Overlay.

[Image: 9ee7e3baa8.png]

Discord: Romulator#0001
[Image: 3f6f01a904.png]
09-22-2014, 04:25 AM
Find
Guest
Unregistered

 
#3
Solved: 6 Years, 11 Months ago RE: Amnesia: TDD Won't Load
I just checked the Steam overlay and it was already off. Is there anything else I could try?

Oh wait, I got it to work by deleting the settings I had changed. Thank you for the advice, though! I'll be sure to keep that in mind if I have any more issues.
09-22-2014, 09:00 PM
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#4
Solved: 6 Years, 11 Months ago RE: Amnesia: TDD Won't Load
If it happens to you again with another setting or so, you basically have to follow Problem A3 of the Troubleshooting Guide to reset game settings. I'll now close this one as the problem is solved.
(This post was last modified: 09-22-2014, 11:14 PM by plutomaniac.)
09-22-2014, 11:13 PM
Find
Jump to the post that solved this thread.




Users browsing this thread: 1 Guest(s)