Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Atdd Exception acess violation?
Meropo
Unregistered

 
#1
Solved: 6 Years, 11 Months ago Atdd Exception acess violation?
I can load to the menu, but when I click continue it crashes to desktop and says something like Exception acess violation. But I can manually load a game from "load game" but it's super glitchy, in the top right in game is has the fps, and a bunch of other numbers and stuff. When when I hover the cursor over something (like a wall) the outline of it is highlighted in white. And when I click Esc, it brings me to the profile select screen, so I select my profile and it brings me to the pause screen. I've tried everything in the troubleshooting thread. The game was working yesterday, is my computer or is the game? Any ideas?
10-10-2014, 06:58 PM
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#2
Solved: 6 Years, 11 Months ago RE: Atdd Exception acess violation?
It's in dev mode. Did you try to install any custom stories/full modifications? From where is the game?
10-10-2014, 07:26 PM
Find
Jump to the post that solved this thread.




Users browsing this thread: 1 Guest(s)