The following warnings occurred:
Warning [2] count(): Parameter must be an array or an object that implements Countable - Line: 906 - File: showthread.php PHP 7.2.24-0ubuntu0.18.04.17 (Linux)
File Line Function
/showthread.php 906 errorHandler->error



Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Patch v1.1
Kleetus Offline
Junior Member

Posts: 22
Threads: 3
Joined: Sep 2010
Reputation: 0
#1
Solved: 8 Years, 4 Months, 3 Weeks ago Patch v1.1

Hello,

I'm installing Patch v1.1 for each game, Overture, Black Plague and Requiem.

I manually select the correct install path, but the patches install to a "redist" folder within the game directory. Huh

The patch notes say it should work for any version of the game?

Thanks for your time.


05-03-2011, 12:46 AM
Find


Messages In This Thread
Patch v1.1 - by Kleetus - 05-03-2011, 12:46 AM
RE: Patch v1.1 - by xiphirx - 05-03-2011, 12:51 AM
RE: Patch v1.1 - by Kleetus - 05-03-2011, 01:04 AM
RE: Patch v1.1 - by xiphirx - 05-03-2011, 01:32 AM
RE: Patch v1.1 - by Kleetus - 05-03-2011, 02:11 AM
RE: Patch v1.1 - by xiphirx - 05-03-2011, 03:42 AM
RE: Patch v1.1 - by jens - 05-03-2011, 06:53 AM
RE: Patch v1.1 - by Kleetus - 05-04-2011, 12:15 AM
RE: Patch v1.1 - by Kleetus - 05-04-2011, 12:15 AM



Users browsing this thread: 1 Guest(s)