Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Computer Password Issue (Still Waiting)

Solved: 5 Years, 3 Months, 2 Weeks ago Computer Password Issue (Still Waiting)
Hello Frictional Games support, I'm sure you have heard this story before. After beating the first game the collection and getting through about 15 minutes of the next, I realized that I could not continue. I had to enter a password into a computer in the game to unlock a door and that is were my journey ended. Type as I may, nothing would show up on the screen, I tried entering the password anyway thinking the numbers just weren’t showing up, I tried using a different keyboard, restarting the game, nothing worked. I know this has already been addressed and a fix was in the works two months ago but I haven't heard a thing. I wrote a review on the app store discouraging anyone from buying it for that specific reason. Once this is fix I will take down my review.
09-02-2014, 11:55 PM
Jump to the post that solved this thread.

Users browsing this thread: 1 Guest(s)