Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Two bugs
ShnitzelKiller Offline
Member

Posts: 65
Threads: 13
Joined: Apr 2009
Reputation: 0
#1
Solved: 6 Years, 7 Months ago Two bugs

1: odd image

[Image: Screen1.png]

I am wondering what that little square with a blurry copy of my screen is for...
it appears at random times throughout the game. Not too often, but it starts at the lead shafts part, after you blow up the rocks leading into the tunnel.

2: DAMN BEEPING!!!

After you get the morse code message at the communications central, it doesn't matter where you are from then on, but you continuously hear the beeping, or pieces of it. Randomly, I get some ····· ––·· ···–– –––·· in my ears (just the raw beeping, not the fuzzy radio sounds.) This one pisses me off more, actually. Only if you actually enter one of those doors which go "loading", such as the power room, do you no longer hear this. But if you go back to anywhere in the main tunnels, you hear that beeping. It kinda ruins the experience.

[Image: Cloud_dance_3_by_ShnitzelKiller.gif]
05-02-2009, 01:05 AM
Find
Sha Offline
Junior Member

Posts: 16
Threads: 3
Joined: Mar 2009
Reputation: 0
#2
Solved: 6 Years, 7 Months ago RE: Two bugs

for the odd image glitch, i got this problem as well, not sure how to fix it
05-03-2009, 12:15 AM
Find
Thomas Offline
Frictional Games

Posts: 2,634
Threads: 184
Joined: Apr 2006
Reputation: 68
#3
Solved: 6 Years, 7 Months ago RE: Two bugs

1) Turn off PostEffects and it should be fixed.

2) It is probably a problem with the sound card. Make sure hardware acceleration is turned off for sound.
05-03-2009, 11:54 AM
Find
ShnitzelKiller Offline
Member

Posts: 65
Threads: 13
Joined: Apr 2009
Reputation: 0
#4
Solved: 6 Years, 7 Months ago RE: Two bugs

(05-03-2009, 11:54 AM)Thomas Wrote: 1) Turn off PostEffects and it should be fixed.

Sad so no bloom or DOF?

(05-03-2009, 11:54 AM)Thomas Wrote: 2) It is probably a problem with the sound card. Make sure hardware acceleration is turned off for sound.

Where do you turn off hardware acceleration?

[Image: Cloud_dance_3_by_ShnitzelKiller.gif]
05-05-2009, 12:49 AM
Find
Thomas Offline
Frictional Games

Posts: 2,634
Threads: 184
Joined: Apr 2006
Reputation: 68
#5
Solved: 6 Years, 7 Months ago RE: Two bugs

Quote:Where do you turn off hardware acceleration?

In the game's sound options. If that doesn't help then perhaps you need to tweak some sound card settings. I do not know much about Mac computers though, so cannot help with that Im afraid.
05-05-2009, 07:05 AM
Find




Users browsing this thread: 1 Guest(s)