Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed to start game (missing executable)
jfrantz2 Offline
Junior Member

Posts: 2
Threads: 2
Joined: Oct 2013
Reputation: 0
Solved: 9 Years, 7 Months ago Failed to start game (missing executable)

I was able to play earlier today, so the this completely baffles me as I have made no software or hardware changes.

When I go to launch the game, I am greeted by...
Quote:Failed to start game (missing executable).

Now I am 100% sure the executable is there. Did steam file verification and 0 files failed to check. So I did the following:
  • Purged steam installation directory entirely (game files are on a different steam game folder)
  • Deleted the executable, and re-verified in case the executable was messed up some how
  • Purged .frictionalgames directory in case of a faulty config

location of my stuff:
Steam install /home/jfrantz/steamfolder
game folder: /mnt/windows/linuxsteam


The launcher will run if I run it directly from console, but not the main game executable. As I was able to get the launcher to run, here's the launchers log

Edit 2:
Other steam games work fine

Edit 3:
Reinstalling game will report back soon (slow internet)
(This post was last modified: 11-06-2014, 06:31 AM by jfrantz2.)
11-06-2014, 02:39 AM

Users browsing this thread: 1 Guest(s)