Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Found a bug
geodrummer55 Offline
Junior Member

Posts: 1
Threads: 1
Joined: Sep 2010
Reputation: 0
#1
Solved: 6 Years, 11 Months ago Found a bug

I don't know if this is the right place to report it, but i couldn't really see anywhere else to report it...

Spoiler below!
In the level where you go to the storage area, to get the single control rod. In the room just before the room where you actually find it - the one with a big work surface in the middle, with 2 rooms off to the right:

I opened the second room, the one with the monster in, and it chased me, i ran around the big room a bit, then ran into the room the monster started in, and shut the door.

The door never opened again, i tried and tried, i stayed in there so long i ran out of all my oil, and turned completely insane a few times, however the monster never broke down the door, and the door would never open again... I think the monster was just standing outside it, blocking the door from opening, but without attempting to actually come and attack me.

In the end i had to load an earlier save, and snuck around the room the next time.
09-28-2010, 10:16 PM
Find
Kein Offline
Posting Freak

Posts: 1,444
Threads: 22
Joined: Sep 2010
Reputation: 25
#2
Solved: 6 Years, 11 Months ago RE: Found a bug

Haha.
Yeah, he probably stuck, I got used to such bug it to get rid of monsters Tongue

"Avoid Capture"
Bugs/Tricks Gallery:
1 | 2 | 3
09-29-2010, 11:20 AM
Find




Users browsing this thread: 1 Guest(s)