Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem after 1.0.1 Patch
sarcinelli Offline
Junior Member

Posts: 12
Threads: 4
Joined: Apr 2010
Reputation: 0
#1
Solved: 6 Years, 6 Months, 4 Weeks ago Sad  Problem after 1.0.1 Patch

After the 1.0.1 Patch I got stuck in the "Fix the machine that controls the eastern bridge" puzzle. My last save before the patch was just outside the control room with the puzzle solved and the machine running (but had not pulled the lever yet). Then it updated to 1.0.1 and now when I pull the lever nothing happens (both levers).

ps.: I'm playing the steam version.

There is a similar problem in the steam forums where a user also got stuck on a puzzle.

http://forums.steampowered.com/forums/sh...?t=1445951
09-29-2010, 05:27 AM
Find
jens Offline
Frictional Games

Posts: 4,093
Threads: 199
Joined: Apr 2006
Reputation: 202
#2
Solved: 6 Years, 6 Months, 4 Weeks ago RE: Problem after 1.0.1 Patch

Are you sure you have fixed all three machines? Have you tried moving the levers up as well as down?

You might have to replay from a save from before you entered the cistern entrance the first time or play with 1.0 version again (I think you can do this on steam if you turn of some auto update option and reinstall the game, then it will only install the original version) from a save that has not been saved by 1.0.1.
09-29-2010, 06:05 AM
Website Find
Kein Offline
Posting Freak

Posts: 1,444
Threads: 22
Joined: Sep 2010
Reputation: 25
#3
Solved: 6 Years, 6 Months, 4 Weeks ago RE: Problem after 1.0.1 Patch

Enter into the Control Room and return back. If you have solved the puzzle it should work now (happened for me for couple of script events, but plain area reloading -- via doors -- fixes that)

"Avoid Capture"
Bugs/Tricks Gallery:
1 | 2 | 3
09-29-2010, 11:22 AM
Find
sarcinelli Offline
Junior Member

Posts: 12
Threads: 4
Joined: Apr 2010
Reputation: 0
#4
Solved: 6 Years, 6 Months, 4 Weeks ago RE: Problem after 1.0.1 Patch

I managed to solve it. I returned to the control room and messed with some levers (even getting the message that the lever was stuck in place) and now the levers that control the bridges are functioning properly.
09-29-2010, 11:49 AM
Find




Users browsing this thread: 1 Guest(s)