Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Penumbra overture black screen after first cutscene
nightquaker Offline
Junior Member

Posts: 15
Threads: 1
Joined: Jul 2011
Reputation: 0
#11
Solved: 8 Years, 4 Months, 3 Weeks ago RE: Penumbra overture black screen after first cutscene

Well, it seems, like PU can't load a motion blur and bloom post effects, i will disable them now in options then (motion blur already been disabled)
i will post if it works or not


well, disabling post effects don't work


Attached Files
.log   hpl.log (Size: 12.74 KB / Downloads: 146)
(This post was last modified: 07-18-2011, 09:28 AM by nightquaker.)
07-18-2011, 09:10 AM
Find
Tanshaydar Offline
From Beyond

Posts: 3,085
Threads: 17
Joined: Mar 2009
Reputation: 67
#12
Solved: 8 Years, 4 Months, 3 Weeks ago RE: Penumbra overture black screen after first cutscene

My desktop has ATI Radeon 9550, and it runs Penumbra pretty much fine. Have you installed Catalyst 10.2?

07-18-2011, 09:17 AM
Website Find
nightquaker Offline
Junior Member

Posts: 15
Threads: 1
Joined: Jul 2011
Reputation: 0
#13
Solved: 8 Years, 4 Months, 3 Weeks ago RE: Penumbra overture black screen after first cutscene

(07-18-2011, 09:17 AM)Tanshaydar Wrote: My desktop has ATI Radeon 9550, and it runs Penumbra pretty much fine. Have you installed Catalyst 10.2?

yes, Legacy 10.2
(This post was last modified: 07-18-2011, 09:28 AM by nightquaker.)
07-18-2011, 09:25 AM
Find
Tanshaydar Offline
From Beyond

Posts: 3,085
Threads: 17
Joined: Mar 2009
Reputation: 67
#14
Solved: 8 Years, 4 Months, 3 Weeks ago RE: Penumbra overture black screen after first cutscene

Only thing I can think of is a corrupt installation. Try to completely uninstall the game then reinstall and patch.

07-18-2011, 09:40 AM
Website Find
nightquaker Offline
Junior Member

Posts: 15
Threads: 1
Joined: Jul 2011
Reputation: 0
#15
Solved: 8 Years, 4 Months, 3 Weeks ago RE: Penumbra overture black screen after first cutscene

(07-18-2011, 09:40 AM)Tanshaydar Wrote: Only thing I can think of is a corrupt installation. Try to completely uninstall the game then reinstall and patch.

well, ok
07-18-2011, 09:42 AM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#16
Solved: 8 Years, 4 Months, 3 Weeks ago RE: Penumbra overture black screen after first cutscene

did that fix it?
07-18-2011, 09:49 AM
Find
nightquaker Offline
Junior Member

Posts: 15
Threads: 1
Joined: Jul 2011
Reputation: 0
#17
Solved: 8 Years, 4 Months, 3 Weeks ago RE: Penumbra overture black screen after first cutscene

(07-18-2011, 09:49 AM)plutomaniac Wrote: did that fix it?

no =\
07-18-2011, 09:58 AM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#18
Solved: 8 Years, 4 Months, 3 Weeks ago RE: Penumbra overture black screen after first cutscene

1) Download THIS and tell me whay OpenGL version it detects.
2) Download Driver Sweeper and install it. Do not run it yet.
3) Uninstall the AMD drivers and all of their components.
4) Now run Driver Sweeper. Select all NVIDIA, PHYSIX, ATI, AMD traces and if it founds something delete them all.
5) Reboot your system and then download this(is it the latest driver for your card):

http://support.amd.com/us/gpudownload/wi...ng=English

6) After installation reboot your system again. Try launching the game afterwards.
07-18-2011, 12:12 PM
Find
nightquaker Offline
Junior Member

Posts: 15
Threads: 1
Joined: Jul 2011
Reputation: 0
#19
Solved: 8 Years, 4 Months, 3 Weeks ago RE: Penumbra overture black screen after first cutscene

wait, Penumbra requires PhysX? well, i don't have them installed and BTW, OpenGL driver is 1.3 version, but i fixed it manually, the OpenGL in Legacy 10.2 is f*cked up and don't working by default (really, they sucked OpenGL driver in Legacy 10.2) and OpenGl in Omega driver is sucks because it forcing 16bit colors, well, if PO need PhysX, then it explain the black screen, well, thanks =3
07-18-2011, 12:23 PM
Find
jens Offline
Frictional Games

Posts: 4,093
Threads: 199
Joined: Apr 2006
Reputation: 202
#20
Solved: 8 Years, 4 Months, 3 Weeks ago RE: Penumbra overture black screen after first cutscene

Try lowering the shader quality in the graphics option one step.
07-18-2011, 12:24 PM
Website Find




Users browsing this thread: 1 Guest(s)