Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[HELP] Model loses textures during export from 3ds max
Henriksen Offline
Senior Member

Posts: 308
Threads: 71
Joined: Dec 2010
Reputation: 2
#1
Solved: 5 Years, 10 Months, 4 Weeks ago [HELP] Model loses textures during export from 3ds max

Got the Model Viewer working again after reinstalling amnesia and the HPL editor suite.
Anyway I have a new problem, I can now export my model and open it in the model editor but it lacks the texture. When I import my model into 3DS max it has the texture but when I export it I get this: http://i.imgur.com/Cur4r.png
(This post was last modified: 06-21-2012, 10:48 AM by Henriksen.)
06-19-2012, 03:20 PM
Find
Traggey Offline
is mildly amused

Posts: 3,257
Threads: 74
Joined: Feb 2012
Reputation: 185
#2
Solved: 5 Years, 10 Months, 4 Weeks ago RE: [HELP] Model Viewer crashes.

It seems the model you're trying to load is broken, I'd suggest re-exporting and making sure you have all the proper settings selected, such as triangulation and making sure you're exporting geometry.
06-19-2012, 03:25 PM
Find
Henriksen Offline
Senior Member

Posts: 308
Threads: 71
Joined: Dec 2010
Reputation: 2
#3
Solved: 5 Years, 10 Months, 4 Weeks ago RE: [HELP] Model Viewer crashes.

(06-19-2012, 03:25 PM)Traggey Wrote: It seems the model you're trying to load is broken, I'd suggest re-exporting and making sure you have all the proper settings selected, such as triangulation and making sure you're exporting geometry.
This happends before I export my model. It happends during the startup of the program
06-19-2012, 03:27 PM
Find
Traggey Offline
is mildly amused

Posts: 3,257
Threads: 74
Joined: Feb 2012
Reputation: 185
#4
Solved: 5 Years, 10 Months, 4 Weeks ago RE: [HELP] Model Viewer crashes.

(06-19-2012, 03:27 PM)teddifisk Wrote:
(06-19-2012, 03:25 PM)Traggey Wrote: It seems the model you're trying to load is broken, I'd suggest re-exporting and making sure you have all the proper settings selected, such as triangulation and making sure you're exporting geometry.
This happends before I export my model. It happends during the startup of the program
Ah. my bad.
06-19-2012, 03:29 PM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#5
Solved: 5 Years, 10 Months, 4 Weeks ago RE: [HELP] Model Viewer crashes.

The model bust be broken then, it cannot load it
06-19-2012, 04:33 PM
Find
Henriksen Offline
Senior Member

Posts: 308
Threads: 71
Joined: Dec 2010
Reputation: 2
#6
Solved: 5 Years, 10 Months, 4 Weeks ago RE: [HELP] Model Viewer crashes.

(06-19-2012, 04:33 PM)plutomaniac Wrote: The model bust be broken then, it cannot load it
How do I fix it?
06-19-2012, 04:49 PM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#7
Solved: 5 Years, 10 Months, 4 Weeks ago RE: [HELP] Model Viewer crashes.

I can't know what's wrong with it and to be honest I know very little of modeling so I suggest to import it to blender or similar (Maya) and export it again.
06-19-2012, 05:17 PM
Find
Traggey Offline
is mildly amused

Posts: 3,257
Threads: 74
Joined: Feb 2012
Reputation: 185
#8
Solved: 5 Years, 10 Months, 4 Weeks ago RE: [HELP] Model Viewer crashes.

Alright so wait wait wait.. Now it is related to the model?

Needs to clarify.

Can you open the modeleditor.exe AT ALL?
Can you load any other models in there?
06-19-2012, 05:26 PM
Find
Acies Offline
Posting Freak

Posts: 1,643
Threads: 60
Joined: Feb 2011
Reputation: 73
#9
Solved: 5 Years, 10 Months, 4 Weeks ago RE: [HELP] Model Viewer crashes.

1) Are the textures 256x256, 512x512 etc. ?
2) Model triangulated?
3) Working with polygons?
4) Does it have any bones?

[Image: mZiYnxe.png]


(This post was last modified: 06-19-2012, 08:34 PM by Acies.)
06-19-2012, 08:34 PM
Find
Your Computer Offline
SCAN ME!

Posts: 3,456
Threads: 32
Joined: Jul 2011
Reputation: 235
#10
Solved: 5 Years, 10 Months, 4 Weeks ago RE: [HELP] Model Viewer crashes.

Try reinstalling the HPL2 suite.

Tutorials: From Noob to Pro
06-19-2012, 11:11 PM
Website Find




Users browsing this thread: 1 Guest(s)