Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Unplayable
hcfreak Offline
Junior Member

Posts: 1
Threads: 0
Joined: Feb 2008
Reputation: 0
#21
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Unplayable

this thing helped my FPS lag
with my nvidia 7600gs
set a one monitor only enabled (had dual monitors)
then goto control panel and and in 3D options
"Multi Display Performance Mode" to "Single Display Performance Mode."
02-17-2008, 06:50 PM
Find
fmgt98
Unregistered

 
#22
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Unplayable

I have only one monitor and the advanced settings is already set to single display mode and I am still having the issue.
02-17-2008, 07:02 PM
Thomas Offline
Frictional Games

Posts: 2,634
Threads: 184
Joined: Apr 2006
Reputation: 68
#23
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Unplayable

There is some threading option in the Nvidia control panel that might be the cause. I am afraid that I cannot recall if the fix was to turn off or on though.

Please check if that helps and post the results.
02-17-2008, 07:27 PM
Find
fmgt98
Unregistered

 
#24
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Unplayable

Unfortunately I cannot find a threading option within the Nvidia control Panel. I looked everywhere and didnot see it. Perhaps I overlooked it. If anyone knows where to find it please post here and let us know.
02-17-2008, 08:55 PM
jens Offline
Frictional Games

Posts: 4,093
Threads: 199
Joined: Apr 2006
Reputation: 202
#25
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Unplayable

I couldn't find it either, it could be that this setting was removed when nvidia created their own control panel instead of using the one in the display properties.
02-17-2008, 09:01 PM
Website Find
fmgt98
Unregistered

 
#26
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Unplayable

An additional note. I turned all settings to low and still had some sputtering. It was probably a little better then if the settings were higher but still, shouldn't happen.
02-17-2008, 09:21 PM
Cypherious
Unregistered

 
#27
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Unplayable

The bug is in the ragdolls!
Scientist thing fell off ceiling at dog kennel,the stuttering was the same,just by looking at his body.
The Greys are potential ragdolls too,though developers made them quite invincible.
Also it happens in closed and small areas(dog kennel,chemical research and others).
I don't know where the problem happens and it how it goes,but you must check the ragdools.
There's something wrong with them.


P.S.
Stuttering was also experienced in Overture stumbling upon the dogs(also ragdools).
02-17-2008, 11:39 PM
fmgt98
Unregistered

 
#28
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Unplayable

Well lets hope support actually does something about this. I am at a point where it has just gotten so bad I cannot play anymore. Its weird how it gets worse the farther you get into the game.

Ragdolls or not I get the sputtering when just walking through corridors with no enemies present. Its playable at that point but its annoying. But once a zombie comes along, forget it, totally unplayable. My guess with fps around 1 or 2. Does anyone know of a way to monitor fps in this game?
02-18-2008, 08:28 PM
Thomas Offline
Frictional Games

Posts: 2,634
Threads: 184
Joined: Apr 2006
Reputation: 68
#29
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Unplayable

Right now I am loooking into the ATI HD bugs, but when that is done I will check this. Would be nice if you people that are having this problem could check in every now and then since I will probably upload a special exe that can messure where most time is spent. And the sooner I can get feedback from that the sooner I can fix it.
02-18-2008, 08:54 PM
Find
heady Offline
Junior Member

Posts: 20
Threads: 0
Joined: Feb 2008
Reputation: 0
#30
Solved: 6 Years, 10 Months, 4 Weeks ago RE: Unplayable

If it helps i never experienced any of that , tho im running nvidia 8800GTS 512mb.
02-18-2008, 10:09 PM
Find




Users browsing this thread: 1 Guest(s)