Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
V-Synch now works
Deu sex Offline
Member

Posts: 219
Threads: 26
Joined: Sep 2010
Reputation: 0
#1
Solved: 7 Years, 11 Months, 3 Weeks ago V-Synch now works

Thank you Smile

I also noticed the Adaptive V-synch option, didn't tested it but I think it should work, I wonder if AMD graphic card owners have access to this option too, since it's originally an Nvidia exclusive technology.

Now, please add an option to disable blue filter ty Smile
(This post was last modified: 09-11-2013, 02:24 PM by Deu sex.)
09-11-2013, 02:23 PM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#2
Solved: 7 Years, 11 Months, 3 Weeks ago RE: V-Synch now works

Yes, two new patches were released today.

I'm going to try the game again later today now that vsync is fixed. I hope I won't run into the blue haze again... Fingers crossed! Smile
(This post was last modified: 09-11-2013, 03:35 PM by plutomaniac.)
09-11-2013, 03:34 PM
Find
Draug Offline
Posting Freak

Posts: 1,110
Threads: 5
Joined: Mar 2013
Reputation: 25
#3
Solved: 7 Years, 11 Months, 3 Weeks ago RE: V-Synch now works

I still have the same tearing issue. V-sync and adaptive v-sync ingame are on. In my nvidia settings the v-sync is turned off.
09-11-2013, 05:22 PM
Find
root Offline
Junior Member

Posts: 9
Threads: 0
Joined: Sep 2013
Reputation: 0
#4
Solved: 7 Years, 11 Months, 3 Weeks ago RE: V-Synch now works

Blue haze still there Sad .
09-11-2013, 05:26 PM
Find
Damascus Rose Offline
Posting Freak

Posts: 1,107
Threads: 22
Joined: Mar 2012
Reputation: 24
#5
Solved: 7 Years, 11 Months, 3 Weeks ago RE: V-Synch now works

But the blue haze is supposed to be there?
You can turn it off somewhere...

[Image: damascusrose2.png]
09-11-2013, 06:25 PM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#6
Solved: 7 Years, 11 Months, 3 Weeks ago RE: V-Synch now works

(09-11-2013, 05:22 PM)droog Wrote: I still have the same tearing issue. V-sync and adaptive v-sync ingame are on. In my nvidia settings the v-sync is turned off.

Me too, vSync still does not work. Both options enabled inside the game. Nvidia control panel is at default 3D Settings for the game.

GTX 660 Ti, latest Nvidia drivers
Windows 8 x64
09-12-2013, 12:03 AM
Find
jens Offline
Frictional Games

Posts: 4,093
Threads: 199
Joined: Apr 2006
Reputation: 202
#7
Solved: 7 Years, 11 Months, 3 Weeks ago RE: V-Synch now works

To have not tearing at all, leave the nvidia setting for vsync to application controlled and set vsync on ingame and adaptive vsync to off.
09-12-2013, 10:20 AM
Website Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#8
Solved: 7 Years, 11 Months, 3 Weeks ago RE: V-Synch now works

Ok you re right, screen tearing is not there this way.

However, I'm experiencing the old problem before the first update. When fps goes below 60 for a second the game freezes and generally tends to stutter. Currently I am at this 1st outdoor level.
(This post was last modified: 09-12-2013, 11:16 AM by plutomaniac.)
09-12-2013, 11:15 AM
Find
summit Offline
Senior Member

Posts: 273
Threads: 20
Joined: Jun 2013
Reputation: 7
#9
Solved: 7 Years, 11 Months, 3 Weeks ago RE: V-Synch now works

(09-12-2013, 11:15 AM)plutomaniac Wrote: Ok you re right, screen tearing is not there this way.

However, I'm experiencing the old problem before the first update. When fps goes below 60 for a second the game freezes and generally tends to stutter. Currently I am at this 1st outdoor level.
My friend has got the same issue. I thinked there must be something with the system.
09-12-2013, 12:02 PM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#10
Solved: 7 Years, 11 Months, 3 Weeks ago RE: V-Synch now works

No, it's the same issue before the first update. And it makes sense. By disabling Adaptive Vsync in-game it's like it was before the patch.
09-12-2013, 12:03 PM
Find




Users browsing this thread: 1 Guest(s)