Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Early Access Issue (HELP)
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#41
Solved: 10 Years, 4 Months, 4 Weeks ago RE: Early Access Issue (HELP)

Mmm, I'm just guessing now but maybe a gaming peripheral is causing this. Like a game controller. Have you tested it with just a mouse and keyboard without other usb devices plugged into the computer and without the software that controls them running?
(This post was last modified: 09-07-2013, 08:26 PM by plutomaniac.)
09-07-2013, 08:25 PM
Find
Draegast Offline
Junior Member

Posts: 37
Threads: 2
Joined: Jan 2013
Reputation: 0
#42
Solved: 10 Years, 4 Months, 4 Weeks ago RE: Early Access Issue (HELP)

(09-07-2013, 08:25 PM)plutomaniac Wrote: Mmm, I'm just guessing now but maybe a gaming peripheral is causing this. Like a game controller. Have you tested it with just a mouse and keyboard without other usb devices plugged into the computer and without the software that controls them running?

yes thats what im using now the bare minimum. also as a last ditch effort i even went as far as to install my old 5700 crossfireds to see if it's a compatability issue with my g card.

I appreciate the help guys this is getting very frustrating, I have almost 2 hours of game time just from troubleshooting ... lol
(This post was last modified: 09-07-2013, 08:47 PM by Draegast.)
09-07-2013, 08:45 PM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#43
Solved: 10 Years, 4 Months, 4 Weeks ago RE: Early Access Issue (HELP)

Some other things you can try are: Disable vSync, Run in windowed mode (not fullscreen) & make sure your DPI is set at 100%.

If these don't work, delete the Amnesia folder at Documents again, try it and if the crash occurs again reattach a newer HPL.log only for me to see if anything changed.

Yes, it must be tiring for you as well doing the same stuff over and over. Well I guess it's a new unreleased game, kind of a package deal sometimes... Smile
(This post was last modified: 09-07-2013, 09:01 PM by plutomaniac.)
09-07-2013, 08:58 PM
Find
Kein Offline
Posting Freak

Posts: 1,444
Threads: 22
Joined: Sep 2010
Reputation: 25
#44
Solved: 10 Years, 4 Months, 4 Weeks ago RE: Early Access Issue (HELP)

(09-07-2013, 06:33 PM)Draegast Wrote:
(09-07-2013, 06:31 PM)jens Wrote: If you have antivirus or similar, tried to temporarily disabled it?

Yes it's totally disable until restart
That does not mean it is disabled. Many modern AV have "idiot-proof" method, and the fact that you closed GUI does not mean you stopped AV from running - most likely the service is still working. And still monitors all the programs.

"Avoid Capture"
Bugs/Tricks Gallery:
1 | 2 | 3
09-07-2013, 09:37 PM
Find
summit Offline
Senior Member

Posts: 273
Threads: 20
Joined: Jun 2013
Reputation: 7
#45
Solved: 10 Years, 4 Months, 4 Weeks ago RE: Early Access Issue (HELP)

(09-07-2013, 09:37 PM)Kein Wrote: That does not mean it is disabled. Many modern AV have "idiot-proof" method, and the fact that you closed GUI does not mean you stopped AV from running - most likely the service is still working. And still monitors all the programs.
Yes, actually you can have a look in task manager, but if you are using good AV like "NOD32, KasperSky", then they'll close the secure when you click disable secure.
09-08-2013, 07:54 AM
Find
Draegast Offline
Junior Member

Posts: 37
Threads: 2
Joined: Jan 2013
Reputation: 0
#46
Solved: 10 Years, 4 Months, 4 Weeks ago RE: Early Access Issue (HELP)

I'm using AVG.

Well I tried everything including a complete reinstall of steam.. I give up
09-08-2013, 03:13 PM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#47
Solved: 10 Years, 4 Months, 4 Weeks ago RE: Early Access Issue (HELP)

It has to do with your operating system settings and running programs somehow. I have nothing more to suggest. Maybe TCR & Jens can think of something else.
09-08-2013, 03:19 PM
Find
Draegast Offline
Junior Member

Posts: 37
Threads: 2
Joined: Jan 2013
Reputation: 0
#48
Solved: 10 Years, 4 Months, 4 Weeks ago RE: Early Access Issue (HELP)

(09-08-2013, 03:19 PM)plutomaniac Wrote: It has to do with your operating system settings and running programs somehow. I have nothing more to suggest. Maybe TCR & Jens can think of something else.

I've been reviewing games for 2 years on the same pc and sure I've had issues but nothing like this. And frictional is nowhere to be found. I can run dark descent just fine so I don't see why I'm getting sucha critical error. I've tried literally everything. If there was anything else to try I would sure as hell try that also, but frictional is MIA
09-08-2013, 03:27 PM
Find
plutomaniac Offline
Super Moderator

Posts: 6,368
Threads: 45
Joined: May 2011
Reputation: 183
#49
Solved: 10 Years, 4 Months, 4 Weeks ago RE: Early Access Issue (HELP)

(09-08-2013, 03:27 PM)Draegast Wrote: I've been reviewing games for 2 years on the same pc and sure I've had issues but nothing like this. And frictional is nowhere to be found. I can run dark descent just fine so I don't see why I'm getting sucha critical error.

I've been meaning to ask you to test Amnesia demo and see if that is working. It works so this must be a Pigs issue.

After all the cleanups you have done and after making sure that every background program is closed, can you upload a new crash dump log after the game crashes again(not hpl.log)?

(09-08-2013, 03:27 PM)Draegast Wrote: I've tried literally everything. If there was anything else to try I would sure as hell try that also, but frictional is MIA

Truth be told, can't argue with that... Confused
(This post was last modified: 09-08-2013, 03:49 PM by plutomaniac.)
09-08-2013, 03:47 PM
Find
Draegast Offline
Junior Member

Posts: 37
Threads: 2
Joined: Jan 2013
Reputation: 0
#50
Solved: 10 Years, 4 Months, 4 Weeks ago RE: Early Access Issue (HELP)

(09-08-2013, 03:47 PM)plutomaniac Wrote:
(09-08-2013, 03:27 PM)Draegast Wrote: I've been reviewing games for 2 years on the same pc and sure I've had issues but nothing like this. And frictional is nowhere to be found. I can run dark descent just fine so I don't see why I'm getting sucha critical error.

I've been meaning to ask you to test Amnesia demo and see if that is working. It works so this must be a Pigs issue.

After all the cleanups you have done and after making sure that every background program is closed, can you upload a new crash dump log after the game crashes again(not hpl.log)?

(09-08-2013, 03:27 PM)Draegast Wrote: I've tried literally everything. If there was anything else to try I would sure as hell try that also, but frictional is MIA

Truth be told, can't argue with that... Confused
I didnt upload it because it's the same log but here it is maybe you can see something different, I appreciate the help.

Spoiler below!
Version 1.20

-------- THE HPL ENGINE LOG ------------
Creating Engine Modules
--------------------------------------------------------
Creating graphics module
Creating system module
Creating resource module
Creating input module
Creating sound module
Creating physics module
Creating ai module
Creating gui module
Creating generate module
Creating haptic module
Creating scene module
--------------------------------------------------------

Initializing Resources Module
--------------------------------------------------------
Creating loader handlers
Creating resource managers
Adding loaders to handlers
--------------------------------------------------------

Initializing Graphics Module
--------------------------------------------------------
Init lowlevel graphics: 1920x1080 disp:0 bpp:32 fs:0 ms:0 gpufmt:2 cap:'Amnesia - A Machine For Pigs Loading...' posSad-1x-1)
Setting video mode: 1920 x 1080 - 32 bpp
Init Glew...OK
Setting up OpenGL
Vendor: ATI Technologies Inc.
Renderer: AMD Radeon HD 7800 Series
Version: 4.2.12217 Compatibility Profile Context 12.104.0.0
Max texture image units: 32
Max texture coord units: 16
Max user clip planes: 8
Two sided stencil: 1
Vertex Buffer Object: 1
Anisotropic filtering: 1
Max Anisotropic degree: 16
Multisampling: 1
Texture compression: 1
Texture compression S3TC: 1
Auto generate MipMaps: 1
Render to texture: 1
Max draw buffers: 8
Max color render targets: 8
Packed depth-stencil: 1
Texture float: 1
GLSL Version: 4.20
ShaderModel 2: 1
ShaderModel 3: 1
ShaderModel 4: 1
OGL ATIFragmentShader: 1
Setting up G-Bugger: type: 0 texturenum: 3
Adding engine materials
Initializing DevIL
Vendor String: Abysmal Software
Version String: Developer's Image Library (DevIL) 1.7.8
Version Number: 178
Adding engine post effects
--------------------------------------------------------

Initializing Sound Module
--------------------------------------------------------
Initializing OpenAL
Available OpenAL devices:
0. Generic Software on SPDIF-Out (Sound Blaster X-Fi Surround 5.1 Pro)(OpenAL default)
1. Generic Software on Speaker (Sound Blaster X-Fi Surround 5.1 Pro)
2. Generic Software on 1 - ASUS VS238 (2- AMD High Definition Audio Device)
3. Generic Software on Speakers (VIA High Definition Audio)
4. Generic Software on SPDIF Interface (TX1) (VIA High Definition Audio)
5. SPDIF-Out (Sound Blaster X-Fi Surround 5.1 Pro)
6. Speaker (Sound Blaster X-Fi Surround 5.1 Pro)
Trying to open device 'Generic Software on SPDIF-Out (Sound Blaster X-Fi Surround 5.1 Pro)'... Success!
Number of mono sources: 64
Streaming setup: 8 Buffers x 262144 bytes each
--------------------------------------------------------

Initializing Game Module
--------------------------------------------------------
Adding engine updates
Initializing script functions
--------------------------------------------------------

User Initialization
--------------------------------------------------------
Loading data from cloud storage
--------------------------------------------------------
WARNING: Could not find language file entry 'WelcomeMessage05'
(This post was last modified: 09-08-2013, 03:58 PM by plutomaniac.)
09-08-2013, 03:56 PM
Find




Users browsing this thread: 1 Guest(s)